Some systems are experiencing issues.

1 month ago —
Fixed

Fixed

1 month ago —

This incident is resolved.

Identified

1 month ago —

The legacy network is now available again

Identified

1 month ago —

IPv4 for the primary Blahaj Cloud network is now reachable again.

1 month ago —

Our network is currently offline due to fiber repairs on our main network path and the backup path failing. There is currently no ETA for restoration of the backup path but the primary path will be restored on Sunday evening.

Incident UUID ea87a93d-3c49-4e00-9eed-1f83a5108012